const regex = /[\n|\t]/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[\\n|\\t]', '')
const str = `;alsdkjsf ;lskdfjlsf
sdjfl;ksjf
`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);