package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)DONE=>\s*(.+)\b`)
var str = ` KIM - 2021 COMPLETE - OLAP - 03-01-2021...DONE=> APWC 02-2021, BCMOI 02-2021, QAF 02-2021, PPN 02-2021,`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}