$re = '/^(\w+)\s+([\w-]+)$\n/m';
$str = '5067235721	24-FEB-16
5067245417	24-FEB-16
5067212004	10-FEB-16
5067148322	22-FEB-16
5067148330	19-FEB-16
5067148349	17-FEB-16
5067148357	17-FEB-16
5067148365	18-FEB-16
5067148373	17-FEB-16
5067148284	23-FEB-16
5067148292	23-FEB-16
5067148306	23-FEB-16
';
$subst = "  select \1, to_date('\2') from dual;\nunion\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;