#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\1$"
Local $sString = " Big Spaces Throughout " & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)