$re = '/(?<=\/)\s*(\d{1,6})/';
$str = '1 / 8976 RT110539';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);