#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^.*\/.*-(.*))"
Local $sString = "https://i.ibb.co/cb1sZCc/featured-crown-dark-turquoise.png" & @CRLF & _
                "https://i.ibb.co/9qVswyn/featured-crown-gold.png" & @CRLF & _
                "https://i.ibb.co/fxQPh6q/featured-crown-gray.png" & @CRLF & _
                "https://i.ibb.co/zxZJGj9/featured-crown-green.png" & @CRLF & _
                "https://i.ibb.co/sgV0QJh/featured-crown-magenta.png" & @CRLF & _
                "https://i.ibb.co/mNFdFMJ/featured-crown-orange.png" & @CRLF & _
                "https://i.ibb.co/hDSZ7wn/featured-crown-original.png" & @CRLF & _
                "https://i.ibb.co/nCvqhKG/featured-crown-purple.png" & @CRLF & _
                "https://i.ibb.co/d71yh86/featured-crown-red.png" & @CRLF & _
                "https://i.ibb.co/Smc4y6B/featured-crown-saddle-brown.png" & @CRLF & _
                "https://i.ibb.co/GPP4mRJ/featured-crown-teal.png"
Local $sSubst = "          {            "id": "string",            "heading": "Heading: $2",            "subheading": "Subheading: $2",            "image": "$1",            "weblink": "http://wattpad.com/home",            "applink": "wattpad://home"          },"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)