#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(magnet:[\?xt\=\w\:\&\;\+\%.]+)"
Local $sString = "<div class="goods_recomment" id="here"><p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第1集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E01.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86V2.mkv|253841561|531a8091eac60c592e901ee565d1aa15|h=xd4tkdrvxmnnpxh3e4bmjkdked2v5nvj|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E01.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86V2.mkv|253841561|531a8091eac60c592e901ee565d1aa15|h=xd4tkdrvxmnnpxh3e4bmjkdked2v5nvj|/</a></span>" & @CRLF & _
"</p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第2集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E02.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|257563951|3ff99e2b9dbafc5bd1de1b8be99c6803|h=s2zzbd2xglgnskg6w2sdwu2dza5in3v7|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E02.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|257563951|3ff99e2b9dbafc5bd1de1b8be99c6803|h=s2zzbd2xglgnskg6w2sdwu2dza5in3v7|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第3集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E03.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|254099332|7edead4dc11691b9202ab4b219842e89|h=eshfq6ufenvwjshgvacdgkk5qwu26m54|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E03.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|254099332|7edead4dc11691b9202ab4b219842e89|h=eshfq6ufenvwjshgvacdgkk5qwu26m54|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第4集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E04.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253993296|df9cad1019dfae862b8895edbfcb7e1f|h=bfgopc57sdr4howhimuyoq6jw2jaibmg|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E04.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253993296|df9cad1019dfae862b8895edbfcb7e1f|h=bfgopc57sdr4howhimuyoq6jw2jaibmg|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第5集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E05.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253818948|be4127f50254947e7a5d82428bfd8eb2|h=7g6zbqpb2epad6yqi736bxxr66qdzkie|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E05.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253818948|be4127f50254947e7a5d82428bfd8eb2|h=7g6zbqpb2epad6yqi736bxxr66qdzkie|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第6集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E06.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|254012240|a90385d3a27f9531e9e763693397316e|h=mk3ngpeomudlgln5fjxjf53b635q3e2g|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E06.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|254012240|a90385d3a27f9531e9e763693397316e|h=mk3ngpeomudlgln5fjxjf53b635q3e2g|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第7集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E07.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253810428|4a56899a7cbfbd2c3dde927a7c71ccdb|h=zxj3qsewkdi5t42tyj4mbxdvyippie6d|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E07.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253810428|4a56899a7cbfbd2c3dde927a7c71ccdb|h=zxj3qsewkdi5t42tyj4mbxdvyippie6d|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第8集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E08.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|254001605|a239a7a61d723986b082c4d600a05e17|h=uzuimudrug6chsndcewuabzeyeerhnlh|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E08.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|254001605|a239a7a61d723986b082c4d600a05e17|h=uzuimudrug6chsndcewuabzeyeerhnlh|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第9集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E09.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|250650696|6f5b87b89eecda3d94c4c919a201c1b8|h=h3qa7khhmehqmroqg5mgawcooynww4su|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E09.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|250650696|6f5b87b89eecda3d94c4c919a201c1b8|h=h3qa7khhmehqmroqg5mgawcooynww4su|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第10集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E10.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253975077|75775c96b5df6d0e2c5d1990b7fe2ee3|h=65cowlg6myqxcsb2tc6z7dgyoyj3i2je|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|%E6%89%93%E5%B7%A5%E5%A7%90%E5%A6%B9%E8%8A%B1.2.Broke.Girls.S02E10.Chi_Eng.HR-HDTV.AC3.1024X576.x264-YYeTs%E4%BA%BA%E4%BA%BA%E5%BD%B1%E8%A7%86.mkv|253975077|75775c96b5df6d0e2c5d1990b7fe2ee3|h=65cowlg6myqxcsb2tc6z7dgyoyj3i2je|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第11集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E11.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|259341292|af7cbd9ce64fc6f5d135c791e5db262f|h=5ftwuthkspjw4bjudrtt4njnjqfipogz|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E11.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|259341292|af7cbd9ce64fc6f5d135c791e5db262f|h=5ftwuthkspjw4bjudrtt4njnjqfipogz|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第12集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E12.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|259439046|ee605aeda500c3d93c8925e39b62fe85|h=r2yezzybonlaih5jsgc7bxhcr3esfz33|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E12.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|259439046|ee605aeda500c3d93c8925e39b62fe85|h=r2yezzybonlaih5jsgc7bxhcr3esfz33|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第13集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E13.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|258624570|23c1ebda8c458c7f7857747d0f6e20f6|h=a6kmtepkyetynu3vsyzb6ks6c7ad73bc|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E13.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|258624570|23c1ebda8c458c7f7857747d0f6e20f6|h=a6kmtepkyetynu3vsyzb6ks6c7ad73bc|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第14集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E14.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|259352134|bfbe6f974caebdd948c5c359af891d06|h=b23jkb6bzbw72cxjn3qvtdogxgawxyrd|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E14.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|259352134|bfbe6f974caebdd948c5c359af891d06|h=b23jkb6bzbw72cxjn3qvtdogxgawxyrd|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第15集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E15.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|258585358|c906154630c25826c821530c1ada3c84|h=4amjf4rdy4xp5is6lii3hfmuu4okntjg|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E15.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|258585358|c906154630c25826c821530c1ada3c84|h=4amjf4rdy4xp5is6lii3hfmuu4okntjg|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第16集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E16.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|256450467|c7982e6683be03438cbc559ddc3fc5d2|h=4afya7tjttcl4g3lhqnp22ktjxuozfxo|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E16.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|256450467|c7982e6683be03438cbc559ddc3fc5d2|h=4afya7tjttcl4g3lhqnp22ktjxuozfxo|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第17集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E17.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|257379943|f1d65d199d9343f19834c5dd659031b0|h=rywt7l5kj26jvy4r2dofvdp6u5fzoumc|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E17.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|257379943|f1d65d199d9343f19834c5dd659031b0|h=rywt7l5kj26jvy4r2dofvdp6u5fzoumc|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第18集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E18.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206434614|17126856275db4302f1c81e892a40660|h=b6zgl3s7oscl2upuuccnaxgdhth52hrd|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E18.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206434614|17126856275db4302f1c81e892a40660|h=b6zgl3s7oscl2upuuccnaxgdhth52hrd|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第19集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E19.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206155719|07ff9ec83f9695b4bbb5721f8d7bc0b6|h=y344auyexnfnuymwpkshbh57op2ows3k|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E19.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206155719|07ff9ec83f9695b4bbb5721f8d7bc0b6|h=y344auyexnfnuymwpkshbh57op2ows3k|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第20集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E20.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|204474350|c621345391b49ba95c7b47f75a758cde|h=uvmzxhwmtwgcdj6l3eeebha4ruhdlakd|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E20.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|204474350|c621345391b49ba95c7b47f75a758cde|h=uvmzxhwmtwgcdj6l3eeebha4ruhdlakd|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第21集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E21.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206000634|c68c7495b51485dd942780205933d5bb|h=xatmfetotvlswi4akrxavo4ip5o76rcz|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E21.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206000634|c68c7495b51485dd942780205933d5bb|h=xatmfetotvlswi4akrxavo4ip5o76rcz|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第22集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E22.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206091564|2c8fa8a38080252ba9aa0f1b1a9de643|h=v4gdp3c6vaudvxatzfm2tubq7yolzzhl|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E22.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206091564|2c8fa8a38080252ba9aa0f1b1a9de643|h=v4gdp3c6vaudvxatzfm2tubq7yolzzhl|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第23集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E23.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206105431|491725276a5eede1606e4f4f185e5116|h=niiuv6yyrcxi7bg6bmgqdesgyk26cixx|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E23.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|206105431|491725276a5eede1606e4f4f185e5116|h=niiuv6yyrcxi7bg6bmgqdesgyk26cixx|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">第24集 HR-HDTV:</span><span class="downlink"><a" & @CRLF & _
" href="ed2k://|file|打工姐妹花.2.Broke.Girls.S02E24.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|205997845|bcb09958fbd8b5353aaf8dd5e8a0c6e5|h=m6wombb5wew656h7xggy5nybqzvvoflh|/"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">ed2k://|file|打工姐妹花.2.Broke.Girls.S02E24.Chi_Eng.WEB-HR.AC3.1024X576.x264-YYeTs人人影视.mkv|205997845|bcb09958fbd8b5353aaf8dd5e8a0c6e5|h=m6wombb5wew656h7xggy5nybqzvvoflh|/</a></span>" & @CRLF & _
" </p>" & @CRLF & _
"" & @CRLF & _
" <p style="padding:12px 15px;line-height:20px;"><span" & @CRLF & _
" style="margin-right:10px;font-weight:bold">1-24.合集.720P:</span><span class="downlink"><a" & @CRLF & _
" href="magnet:?xt=urn:btih:d1157b0f33ad6dbca60649729f054aee5cfc4e81&dn=2+Broke+Girls+Season+2+Complete+720p+HD+%5BCARG%5D&tr=udp%3A%2F%2Ftracker.openbittorrent.com%3A80&tr=udp%3A%2F%2Ftracker.publicbt.com%3A80&tr=udp%3A%2F%2Ftracker.istole.it%3A"" & @CRLF & _
" onclick="javascript:this.style.color='#696969'">magnet:?xt=urn:btih:d1157b0f33ad6dbca60649729f054aee5cfc4e81&dn=2+Broke+Girls+Season+2+Complete+720p+HD+%5BCARG%5D&tr=udp%3A%2F%2Ftracker.openbittorrent.com%3A80&tr=udp%3A%2F%2Ftracker.publicbt.com%3A80&tr=udp%3A%2F%2Ftracker.istole.it%3A</a></span>" & @CRLF & _
" </p></div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")