package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\/\d+)`)
var str = `http://localhost:3000/aptitude/static/catalog.html#/category/1699303855/list`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}