$re = '/\/(?!.*\/)/m';
$str = '{\\"source_url\\"=>\\"http://testing.com/projects/postreview-should-be-the-cause\\"}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);