# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<==3D)https.*\\///g;t' <<< "https://www.google.com/url?rct=3Dj\u0026sa=3Dt\u0026url=3Dhttps://rivesjournal.com/inside-track-trading-focus-on-shares-of-adobe-systems-inc-adbe/48453/\u0026ct=3Dga\u0026cd=3DCAEYASoTOT
"