$re = '/(?<!\S)INT.EST.C.S.(?!\S)/';
$str = 'INT.EST.C.S. B308';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);