package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`!index.php`)
var str = `00x69.php`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}