using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*?)"",""|(.*?)$";
string input = @"<p>Calçat per a bebè nen. Vambes altes de denim. Fàcils de posar gràcies als cordons elàstics. Collet enconxat de cotó per a més comoditat. Ullets metàl·lics. Part de sobre de denim de cotó i collet de poliuretà. Folre i plantilla de cotó.<\p><p>Plantilla: 100% cotó<br \><p>Sola exterior: 100% cotó<br \>Folre: 100% cotó<br \>Part de sobre: 65% cotó, 35% poliuretà<\p>"",""Baby-Schuhe Jungen. Knöchelhohe Sneaker mit elastischen Schnürsenkeln. Leicht anzulegen. Gesteppter Schaftkragen für mehr Komfort. Metallösen. Außenseite aus Baumwolldenim und Polyurethan, innen Baumwolle."",""Baby-Schuhe Jungen. Knöchelhohe Sneaker mit elastischen Schnürsenkeln. Leicht anzulegen. Gesteppter Schaftkragen für mehr Komfort. Metallösen. Außenseite aus Baumwolldenim und Polyurethan, innen Baumwolle."",""Shoes for baby boys. High-top sneakers with elasticated laces. Easy dressing. Quilted collar for comfort. Metal eyelets. Exterior in cotton denim and polyurethane and cotton interior."",""<p>Zapatos para bebé niño. Deportivas altas de tela vaquera. Fáciles de poner gracias a los cordones elásticos. Cuello acolchado para mayor comodidad. Ojales de metal. Parte superior vaquera de algodón de poliuretano. Suela interior y forro de algodón.<\p><p>Suela interior: 100 % algodón<br \>Suela exterior: 100 % algodón<br \>Forro: 100 % algodón <br \>Parte superior: 65 % de algodón, 35 % de poliuretano<\p>"",""<p>Chaussure bébé garçon. Baskets montantes en denim. Enfilage facile grâce aux lacets élastiqués. Col matelassé pour le confort. Œillets métal. Dessus en denim coton et col en polyurethane. Semelle intérieure et doublure en coton.<\p><p>Semelle intérieure : 100% Coton<br \>Semelle extérieure : 100% Coton<br \>Doublure : 100% Coton<br \>Dessus : 65% Coton, 35% Polyuréthane<\p>"",""Chaussures pour bébé garçon. Chaussures de sport montantes à lacets élastiqués. Enfilage facile. Col matelassé pour le confort. Œillets en métal. Extérieur en denim de coton et polyuréthane et intérieur en coton."",""<p>Chaussure bébé garçon. Baskets montantes en denim. Enfilage facile grâce aux lacets élastiqués. Col matelassé pour le confort. Œillets métal. Dessus en denim coton et col en polyurethane. Semelle intérieure et doublure en coton.<\p><p>Semelle intérieure : 100% Coton<br \>Semelle extérieure : 100% Coton<br \>Doublure : 100% Coton<br \>Dessus : 65% Coton, 35% Polyuréthane<\p>"",""<p>Chaussure bébé garçon. Baskets montantes en denim. Enfilage facile grâce aux lacets élastiqués. Col matelassé pour le confort. Œillets métal. Dessus en denim coton et col en polyurethane. Semelle intérieure et doublure en coton.<\p><p>Semelle intérieure : 100% Coton<br \>Semelle extérieure : 100% Coton<br \>Doublure : 100% Coton<br \>Dessus : 65% Coton, 35% Polyuréthane<\p>"",""Scarpe per bimbo. Basket alte con lacci elasticizzati. Si infilano facilmente. Collo imbottito per il massimo comfort. Occhielli in metallo. Esterno in denim di cotone e poliuretano e interno in cotone."",""<p>Schoenen baby jongen. Hoge baskets van denim. Makkelijk aan te trekken dankzij de elastische veters. Gewatteerde kraag voor het comfort. Metalen oogjes. Bovenkant van denim en katoen en kraag van polyurethaan. Binnenzool en voering van katoen.<\p><p>Binnenzool: 100% katoen<br \>Buitenzool: 100% katoen<br \>Voering: 100% katoen<br \>Bovenkant: 65% katoen, 35% polyurethaan<\p>"",""<p>Buty niemowleca dla chlopca. Trampki za kostke z denimu. Latwe do zakladania dzieki elastycznym sznurówkom. Wzmocniony material wokól kostki dla wiekszego komfortu. Metalowe oczka. Wierzch z bawelnianego denimu, góra buta z poliuretanu. Wysciólka i wkladka z bawelny.<\p><p>Wkladka: 90% bawelna<br\>Podeszwa: 100% bawelna <br \>Wysciólka: 100% bawelny<br \>Wierzch: 65% bawelnia, 35% poliuretan<\p>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}