$re = '/[0-9]{4}+ ([0-9]{7})/';
$str = '5555 9999999';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);