$re = '/(^.*$)/m';
$str = 'BRCGPB=ECI
BRPPI=ECI
PLCPMF=ECI
PLCPYF=ECI';
$subst = "'\1',";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;