$re = '/.*\/\K\d+/m';
$str = '1EA/10BX/100CA';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);