#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(.*?)((?>globalis|transnat|facili|container|LIC|trad|TNC).+?)\s+(.*?)"
Local $sString = "- Freedom of trade" & @CRLF & _
" - The World Trade Organisation (WTO) is allowing free trade between all countries." & @CRLF & _
" - This causes globalisation because allowing freedom of trade means anyone can trade with anyone and get better access to ores & minerals. " & @CRLF & _
"---" & @CRLF & _
"- Containerisation" & @CRLF & _
" - Containerisation is when products are put in big boxes to be transported all around the world." & @CRLF & _
" - It causes globalisation because it made it easy & cheap transport things overseas." & @CRLF & _
" - Lots of things were modified to fit the new containers and make it the industry standard." & @CRLF & _
"---" & @CRLF & _
"- Locating outside of home countries" & @CRLF & _
" - Companies (e.g. IKEA) are building market, outside of where they were originally located" & @CRLF & _
" - Locating in foreign countries can allow companies to take advantage of local suppliers and local materials." & @CRLF & _
" - IKEA was founded in Sweden but now sells in 38 countries like Iceland, Kuwait and Malaysia." & @CRLF & _
"---" & @CRLF & _
"- Improvements of communications" & @CRLF & _
" - The internet and mobile phones give people more access to communication outside of their country." & @CRLF & _
"---" & @CRLF & _
"- Cheap Labour" & @CRLF & _
" - In countries like India, China and Brazil, labour costs are much lower."
Local $sSubst = "$1 ==$2== $3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)