$re = '/\b\d+\b/';
$str = '194.225.0.0 - 194.225.15.255';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);