package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\d+`)
var str = `194.225.0.0 - 194.225.15.255`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}