$re = '/\w\s?\'\s?\w/';
$str = 'i can \' t use this cause they won \' t fit';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);