using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?=[a-zA-Z0-9\/ \.\-]+\/\/:ptth) \.";
string substitution = @".";
string input = @"nospmiS maC retroper lanruoJ teertS llaW edulcni repapswen eht fo inmula elbatoN lmths .7665401-09.snruT .sweN-ehT/sweN/40/11/5002/swen/903repap/egarots/aidem/moc .swenned .www .aidem//:ptth .0891 ni nesohc saw eman tnerruc sti erofeb sweN etatS nretsaE dna sweN egelloC s'rehcaeT demaner saw repap ehT .repapswen yliad a evah ot yrtnuoc eht ni seitisrevinu tsellams eht fo eno si dna 2999031 .1-sserp-lles-ot-setov-draob-aidem-tneduts/seirots-pot/moc .enilnonaxetyliad .www//:ptth sserp gnitnirp repapswen nwo sti nur ot setatS detinU eht ni seitisrevinu eerht ylno fo eno si ytisrevinU sionillI nretsaE";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}