$re = '/<b>.+:<\/b>\s?/';
$str = '<b>title:</b> this is title';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);