package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\w+ )\s+`)
var str = `One OS to rule them all,
One OS to find them.
One OS to call them all,
And in salvation bind them.
In the bright land of Linux,
Where the hackers play.`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}