$re = '/[^:]*:([^:]*):.*/';
$str = '3e:visito****@hotmail.com:88.247.216.***:s*****1';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);