package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`13564148140`)
var str = `13564148140`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}