$re = '/[\x{2693}\x{FE0F}]/u';
$str = '⛲️ ⚓️';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);