$re = '/[0-9]{13}/m';
$str = '1234567890123';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);