$re = '/^\d+(?:[ \t][\w,-]+)*/m';
$str = '9635 E COUNTY ROAD, 1000 N.
8032 LIBERTY RD S.
40 Other income (loss) 2915 PENNSYLVANIA AVENUE 15 Alternative minimum tax (AMT) ilems A 2,321
loss 15 — Altemative minimum tax AMT itams 2241 Western Ave 10 Other income
450 7TH STREET, APT 2-M
9635 East County Road 1000 North';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);