package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\+\d+ \d+$`)
var str = `+123 123 123
+123 133
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}