import re
regex = re.compile(r"(<img.*?)(height=\".*?\")|(width=\".*?\")(.*?>)", flags=re.IGNORECASE)
test_str = ("<p>Os inscritos no <a href=\"https://folhadirigida.com.br/concursos/comaer/aeronautica-afa-2020/noticias?utm_source=site&utm_medium=materias&utm_campaign=jornalismo\" title=\"Saiba mais sobre o concurso\">concurso AFA</a> devem ficar atentos, pois a Aeronáutica já divulgou o <strong>novo cronograma da seleção</strong>. A informação foi publicada no próprio site de ingresso da Força Aérea Brasileira. [tag_teads]</p>\n\n"
"<p>Agora, os <strong>exames serão aplicados</strong> no dia 11 de outubro, com os <strong>locais </strong><strong>das avaliações</strong> sendo disponibilizados a partir do dia 25 de setembro. Já o <strong>Cartão de Confirmação de Inscrição</strong> poderá ser impresso no período de 3 a 10 de outubro. </p>\n\n"
"<p><u>Confira abaixo o novo cronograma:</u></p>\n\n"
"<ul>\n"
" <li><strong>pagamento da taxa de inscrição (para candidatos já inscritos):</strong> até o dia 20/07.</li>\n"
" <li><strong>provas escritas:</strong> 11/10</li>\n"
" <li>concentração intermediária: 07/12 (1ª data, apenas para convocados) e 14/12 (2ª data, apenas para convocados)</li>\n"
" <li>inspeção de saúde: 08/12 a 21/12</li>\n"
" <li>exame de aptidão psicológica: 08/12 a 21/12</li>\n"
" <li>entrevista informativa: 01/03/2021 e 02/03/2021</li>\n"
" <li>Teste de Avaliação do Condicionamento Físico (TACF): 02/02/2021 a 04/02/2021 </li>\n"
" <li>matrícula e início do curso de formação: 25/03/2021</li>\n"
"</ul>\n\n"
"<p><br />\n"
"O novo cronograma poder ser consultado na íntegra, por meio do <a href=\"https://ingresso.afaepcar.fab.mil.br/afa2021\" title=\"Site de ingresso\">site de ingresso da seleção</a>. O concurso para a Academia de Força Aérea (AFA) tem uma oferta de 81 vagas. Todas as chances são para nível médio.</p>\n\n"
"<p>A seleção é direcionada para os Cursos de Formação de Oficiais Aviadores, Intendentes e de Infantaria para o ano de 2021, nos seguintes quadros: Oficiais Intendentes - 35 vagas; Quadro de Oficiais Aviadores - 18 vagas; e Quadro de Oficiais da Infantaria - 28 vagas.</p>\n\n"
"<p>Ambos os sexos puderam se inscrever para as áreas Aviadores e Intendentes. Para oficiais de infantaria da Aeronáutica foram aceitos apenas concorrentes do sexo masculino.</p>\n\n"
"<h3><span style=\"color:#d35400\"><strong>Saiba mais sobre o concurso AFA:</strong></span></h3>\n\n"
"<ul>\n"
" <li><a href=\"#Como serão as provas\">Como serão as provas e em quais cidades?</a></li>\n"
" <li><a href=\"#Requisitos e ganhos\">Requisitos e ganhos</a></li>\n"
" <li><a href=\"#Resumo do concurso\">Resumo do concurso</a> <br />\n"
" </li>\n"
"</ul>\n\n"
"<div style=\"text-align:center\">\n"
"<figure class=\"image\" style=\"display:inline-block\"><img alt=\"Concurso AFA tem nova data das provas escritas para outubro (Foto: Divulgação)\" height=\"286\" src=\"http://admin.folhadirigida.com.br/filemanager/files/noticias/Fotos/Aeronautica_Sgt_Batista_-_Forca_Aerea_Brasileira.jpg\" width=\"430\" />\n"
"<figcaption>Concurso AFA tem nova data das provas escritas para outubro<br />\n"
"(Foto: Divulgação)</figcaption>\n"
"</figure>\n"
"</div>\n\n"
"<h2><br />\n"
"<strong>Provas do concurso AFA serão em diversas cidades<a id=\"Como serão as provas\" name=\"Como serão as provas\"></a></strong></h2>\n\n"
"<p>Todos os inscritos no concurso da Aeronáutica para a Academia de Força Aérea (AFA) serão avaliados por meio de diversas etapas, sendo a primeira fase composta por<strong> provas escritas</strong>. Agora, o exame está marcado para o dia <strong>11 de outubro.</strong></p>\n\n"
"<p><img alt=\"enlightened\" height=\"23\" src=\"https://cdn.ckeditor.com/4.9.0/full/plugins/smiley/images/lightbulb.png\" title=\"enlightened\" width=\"23\" /><a href=\"https://folhadirigida.com.br/noticias/concurso/visualizar/protocolos-bancas-de-concurso-no-pos-pandemia?utm_source=site&utm_medium=materias&utm_campaign=jornalismo\" title=\"Concursos no pós-pandemia: bancas revelam novo protocolo para provas\">Concursos no pós-pandemia: bancas revelam novo protocolo para provas</a></p>\n\n"
"<p>As avaliações serão aplicadas nas seguintes cidades:</p>\n\n"
"<ul>\n"
" <li>Brasília-DF;</li>\n"
" <li>Canoas-RS;</li>\n"
" <li>Campo Grande-MS;</li>\n"
" <li>Porto Velho-RO;</li>\n"
" <li>Boa Vista-RR;</li>\n"
" <li>Manaus-AM;</li>\n"
" <li>Belém-PA;</li>\n"
" <li>Parnamirim-RN;</li>\n"
" <li>Salvador-BA;</li>\n"
" <li>Curitiba-PR;</li>\n"
" <li>Recife-PE;</li>\n"
" <li>Rio de Janeiro-RJ;</li>\n"
" <li>São Paulo-SP;</li>\n"
" <li>Pirassununga-SP;</li>\n"
" <li>Barbacena-MG; e</li>\n"
" <li>Belo Horizonte-MG.</li>\n"
"</ul>\n\n"
"<p><br />\n"
"Na ocasião, os candidatos terão que responder a <strong>64 questões</strong> de Língua Portuguesa (16), Língua Inglesa (16), Matemática (16) e Física (16). Além disso, haverá uma Redação que consistirá em um texto sobre tema a ser conhecido no momento do exame.</p>\n\n"
"<h2><strong>Ganhos serão de R$6,9 mil após Curso de Formação de Oficiais<a id=\"Requisitos e ganhos\" name=\"Requisitos e ganhos\"></a></strong></h2>\n\n"
"<p>Publicados em fevereiro deste ano, os editais do <a href=\"https://folhadirigida.com.br/concursos/comaer/aeronautica-afa-2020/noticias?utm_source=site&utm_medium=materias&utm_campaign=jornalismo\" title=\"Saiba mais sobre o concurso\">concurso AFA</a> exigiam o nível médio e não ter idade menor que 17 anos e nem completar 23 anos até 31 de dezembro do ano da matrícula. </p>\n\n"
"<p><span style=\"color:#d35400\">+</span> <a href=\"https://folhadirigida.com.br/noticias/concurso/exercito-brasileiro/exercito-edital-2020?utm_source=site&utm_medium=materias&utm_campaign=jornalismo\" title=\"Sai edital do Exército com vagas nos níveis técnico e superior\">Sai edital do Exército com vagas nos níveis técnico e superior</a></p>\n\n"
"<p>Durante o curso, os classificados receberão R$1.176. Após a realização do curso, com aproveitamento, o cadete será nomeado a aspirante a oficial da FAB, recebendo <strong>R$6.993</strong>.</p>\n\n"
"<p>Vale ressaltar que esses valores são referentes ao ano de 2019 e podem sofrer reajustes. Os aprovados ainda terão adicionais militar e de habilitação.</p>\n\n"
"<h3><span style=\"color:#3498db\"><strong>Resumo do concurso AFA 2020<a id=\"Resumo do concurso\" name=\"Resumo do concurso\"></a></strong></span></h3>\n\n"
"<ul>\n"
" <li><strong>Órgão:</strong> Aeronáutica</li>\n"
" <li><strong>Vagas:</strong> 81</li>\n"
" <li><strong>Áreas:</strong> aviação, intendência e infantaria</li>\n"
" <li><strong>Inscrição:</strong> 28/02 a 19/03</li>\n"
" <li><strong>Remuneração: </strong>R$1.176 (durante o CFO) e R$6.993 (após o CFO)</li>\n"
" <li><strong>Provas:</strong> 11 de outubro</li>\n"
" <li><a href=\"https://folhadirigida.com.br/concursos/comaer/aeronautica-afa-2020/documentos?tipo=Outros\" target=\"_blank\" title=\"Editais do concurso AFA\">Link para os editais de abertura do concurso AFA</a></li>\n"
"</ul>")
subst = "$1$4"
result = regex.sub(subst, test_str)
if result:
print(result)