package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[\x{26A1}]`)
var str = `Тест ⚡`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}