$re = '/^\d{4,}?([12]\d{7})/';
$str = '6278041121932517
11219325';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);