$re = '/\h*\.+\h*(?!.*\.)/m';
$str = '5 Fragen an ... xyz';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);