#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<center>(.|\n)*?<\/center>"
Local $sString = "</head>" & @CRLF & _
"" & @CRLF & _
"<body style="background-color:#9b9b9b;">" & @CRLF & _
"**<center>" & @CRLF & _
"<table width="580" border="0" cellspacing="0" cellpadding="0" align="center" class ="responsive-table" style="background-color:#3e5b3e;border:solid thin #3e5b3e;" >" & @CRLF & _
" <tbody>" & @CRLF & _
" <tr>" & @CRLF & _
" <td background="http://app.randomsite.com/js/ckfinder/userfiles//images/banner.jpg" style="padding-top:20px;padding-right:20px;padding-left:20px;" class="hideForMobile"><h1 style="font-family:Arial, Helvetica, sans-serif;font-size:20px;font-weight:bold;text-align:right;color:#eee;vertical-align:bottom;text-decoration:none;margin-top:0;margin-bottom:0;margin-right:0;margin-left:0;" >some message</h1></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
"</center>**" & @CRLF & _
" <!---Start of Banner Image--->" & @CRLF & _
" <td><a href="{{Custom1}}" style="color:inherit;text-decoration:none;" ><img src="http://app.clientcommand.com/js/ckfinder/userfiles//images/top-dollar-ford-banner.jpg" alt="" class="table.responsiveImage" style="display:block;width:100%;border-style:none;" /></a></td>" & @CRLF & _
" <!---End of Banner Image--->" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
"" & @CRLF & _
"**<center>" & @CRLF & _
"<table width="580" border="0" cellspacing="0" cellpadding="0" align="center" class ="responsive-table" style="background-color:#3e5b3e;border:solid thin #3e5b3e;" >" & @CRLF & _
" <tbody>" & @CRLF & _
" <tr>" & @CRLF & _
" <td background="http://app.randomsite.com/js/ckfinder/userfiles//images/banner.jpg" style="padding-top:20px;padding-right:20px;padding-left:20px;" class="hideForMobile"><h1 style="font-family:Arial, Helvetica, sans-serif;font-size:20px;font-weight:bold;text-align:right;color:#eee;vertical-align:bottom;text-decoration:none;margin-top:0;margin-bottom:0;margin-right:0;margin-left:0;" >some message</h1></td>" & @CRLF & _
" </tr>" & @CRLF & _
" <tr>" & @CRLF & _
"</center>**"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")