$re = '/.*\)\s?([^\s]*)/';
$str = 'rgb(192, 194, 194) -10px -10px 0px;';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);