$re = '/[0-9\/-]+/';
$str = '09123-9009/0983';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);