package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)^(qBittorrent v4\.6\.4)`)
var str = `babe_BUC_AMLO`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}