$re = '/^((?:[^_]*_){1}[^_]*)(*SKIP)(*F)|_/';
$str = 'I like_to see_how_too';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);