using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?=\<table.*\>)";
string input = @"<table border=""0"" align=""center"">
<tbody>
<tr>
<td>Your Area of Expertise:</td>
</tr>
<tr>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}