$re = '/\b(?!(?:in|the|of)\b)([a-z])/';
$str = 'I like the pizza
The water in the pool
The official paper';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);