using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[
(\x{1F600}-\x{1F64F})|
(\x{2700}-\x{27BF})|
(\x{1F680}-\x{1F6FF})|
(\x{24C2}-\x{1F251})|
(\x{1F30D}-\x{1F567})|
(\x{1F900}-\x{1F9FF})|
(\x{1F300}-\x{1F5FF})
]";
string input = @"๐ ๐ ๐ ๐คฃ ๐ ๐ ๐
๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ฅฐ ๐ ๐ ๐ โบ๏ธ ๐ ๐ค ๐คฉ ๐ค ๐คจ ๐ ๐ ๐ถ ๐ ๐ ๐ฃ ๐ฅ ๐ฎ ๐ค ๐ฏ ๐ช ๐ซ ๐ด ๐ ๐ ๐ ๐ ๐คค ๐ ๐ ๐ ๐ ๐ ๐ค ๐ฒ โน๏ธ ๐ ๐ ๐ ๐ ๐ค ๐ข ๐ญ ๐ฆ ๐ง ๐จ ๐ฉ ๐คฏ ๐ฌ ๐ฐ ๐ฑ ๐ฅต ๐ฅถ ๐ณ ๐คช ๐ต ๐ก ๐ ๐คฌ ๐ท ๐ค ๐ค ๐คข ๐คฎ ๐คง ๐ ๐ค ๐คก ๐ฅณ ๐ฅด ๐ฅบ ๐คฅ ๐คซ ๐คญ ๐ง ๐ค ๐ ๐ฟ ๐น ๐บ ๐ ๐ป ๐ฝ ๐ค ๐ฉ ๐บ ๐ธ ๐น ๐ป ๐ผ ๐ฝ ๐ ๐ฟ ๐พ
People and Fantasy
๐ถ ๐ง ๐ง ๐ฆ ๐ฉ ๐ง ๐จ ๐ต ๐ง ๐ด ๐ฒ ๐ณโโ๏ธ ๐ณโโ๏ธ ๐ง ๐ง ๐ฑโโ๏ธ ๐ฑโโ๏ธ ๐จโ๐ฆฐ ๐ฉโ๐ฆฐ ๐จโ๐ฆฑ ๐ฉโ๐ฆฑ ๐จโ๐ฆฒ ๐ฉโ๐ฆฒ ๐จโ๐ฆณ ๐ฉโ๐ฆณ ๐ฆธโโ๏ธ ๐ฆธโโ๏ธ ๐ฆนโโ๏ธ ๐ฆนโโ๏ธ ๐ฎโโ๏ธ ๐ฎโโ๏ธ ๐ทโโ๏ธ ๐ทโโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐ต๏ธโโ๏ธ ๐ต๏ธโโ๏ธ ๐ฉโโ๏ธ ๐จโโ๏ธ ๐ฉโ๐พ ๐จโ๐พ ๐ฉโ๐ณ ๐จโ๐ณ ๐ฉโ๐ ๐จโ๐ ๐ฉโ๐ค ๐จโ๐ค ๐ฉโ๐ซ ๐จโ๐ซ ๐ฉโ๐ญ ๐จโ๐ญ ๐ฉโ๐ป ๐จโ๐ป ๐ฉโ๐ผ ๐จโ๐ผ ๐ฉโ๐ง ๐จโ๐ง ๐ฉโ๐ฌ ๐จโ๐ฌ ๐ฉโ๐จ ๐จโ๐จ ๐ฉโ๐ ๐จโ๐ ๐ฉโโ๏ธ ๐จโโ๏ธ ๐ฉโ๐ ๐จโ๐ ๐ฉโโ๏ธ ๐จโโ๏ธ ๐ฐ ๐คต ๐ธ ๐คด ๐คถ ๐
๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐ผ ๐คฐ ๐คฑ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐
โโ๏ธ ๐
โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐คฆโโ๏ธ ๐คฆโโ๏ธ ๐คทโโ๏ธ ๐คทโโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐งโโ๏ธ ๐งโโ๏ธ ๐
๐คณ ๐ ๐บ ๐ฏโโ๏ธ ๐ฏโโ๏ธ ๐ด ๐ถโโ๏ธ ๐ถโโ๏ธ ๐โโ๏ธ ๐โโ๏ธ ๐ซ ๐ญ ๐ฌ ๐ ๐ฉโโค๏ธโ๐ฉ ๐จโโค๏ธโ๐จ ๐ ๐ฉโโค๏ธโ๐โ๐ฉ ๐จโโค๏ธโ๐โ๐จ ๐ช ๐จโ๐ฉโ๐ง ๐จโ๐ฉโ๐งโ๐ฆ ๐จโ๐ฉโ๐ฆโ๐ฆ ๐จโ๐ฉโ๐งโ๐ง ๐ฉโ๐ฉโ๐ฆ ๐ฉโ๐ฉโ๐ง ๐ฉโ๐ฉโ๐งโ๐ฆ ๐ฉโ๐ฉโ๐ฆโ๐ฆ ๐ฉโ๐ฉโ๐งโ๐ง ๐จโ๐จโ๐ฆ ๐จโ๐จโ๐ง ๐จโ๐จโ๐งโ๐ฆ ๐จโ๐จโ๐ฆโ๐ฆ ๐จโ๐จโ๐งโ๐ง ๐ฉโ๐ฆ ๐ฉโ๐ง ๐ฉโ๐งโ๐ฆ ๐ฉโ๐ฆโ๐ฆ ๐ฉโ๐งโ๐ง ๐จโ๐ฆ ๐จโ๐ง ๐จโ๐งโ๐ฆ ๐จโ๐ฆโ๐ฆ ๐จโ๐งโ๐ง ๐คฒ ๐ ๐ ๐ ๐ค ๐ ๐ ๐ โ ๐ค ๐ค ๐ค โ๏ธ ๐ค ๐ค ๐ ๐ ๐ ๐ ๐ โ๏ธ โ ๐ค ๐ ๐ ๐ ๐ค ๐ช ๐ฆต ๐ฆถ ๐ โ๏ธ ๐ ๐ ๐ ๐ ๐ ๐
๐ ๐ ๐ฃ ๐ ๐ ๐ง ๐ฆด ๐ฆท ๐ฃ ๐ค ๐ฅ
Clothing and Accessories
๐งฅ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ก ๐ข ๐ ๐ ๐ฅพ ๐ฅฟ ๐งฆ ๐งค ๐งฃ ๐ฉ ๐งข ๐ ๐ โ ๐ ๐ ๐ ๐ ๐ผ ๐ ๐ ๐ถ ๐ฅฝ ๐ฅผ ๐ ๐งต ๐งถ
Pale Emojis
๐ถ๐ป ๐ฆ๐ป ๐ง๐ป ๐จ๐ป ๐ฉ๐ป ๐ฑ๐ปโโ๏ธ ๐ฑ๐ป ๐ด๐ป ๐ต๐ป ๐ฒ๐ป ๐ณ๐ปโโ๏ธ ๐ณ๐ป ๐ฎ๐ปโโ๏ธ ๐ฎ๐ป ๐ท๐ปโโ๏ธ ๐ท๐ป ๐๐ปโโ๏ธ ๐๐ป ๐ต๐ปโโ๏ธ ๐ต๐ป ๐ฉ๐ปโโ๏ธ ๐จ๐ปโโ๏ธ ๐ฉ๐ปโ๐พ ๐จ๐ปโ๐พ ๐ฉ๐ปโ๐ณ ๐จ๐ปโ๐ณ ๐ฉ๐ปโ๐ ๐จ๐ปโ๐ ๐ฉ๐ปโ๐ค ๐จ๐ปโ๐ค ๐ฉ๐ปโ๐ซ ๐จ๐ปโ๐ซ ๐ฉ๐ปโ๐ญ ๐จ๐ปโ๐ญ ๐ฉ๐ปโ๐ป ๐จ๐ปโ๐ป ๐ฉ๐ปโ๐ผ ๐จ๐ปโ๐ผ ๐ฉ๐ปโ๐ง ๐จ๐ปโ๐ง ๐ฉ๐ปโ๐ฌ ๐จ๐ปโ๐ฌ ๐ฉ๐ปโ๐จ ๐จ๐ปโ๐จ ๐ฉ๐ปโ๐ ๐จ๐ปโ๐ ๐ฉ๐ปโโ๏ธ ๐จ๐ปโโ๏ธ ๐ฉ๐ปโ๐ ๐จ๐ปโ๐ ๐ฉ๐ปโโ๏ธ ๐จ๐ปโโ๏ธ ๐คถ๐ป ๐
๐ป ๐ธ๐ป ๐คด๐ป ๐ฐ๐ป ๐คต๐ป ๐ผ๐ป ๐คฐ๐ป ๐๐ปโโ๏ธ ๐๐ป ๐๐ป ๐๐ปโโ๏ธ ๐
๐ป ๐
๐ปโโ๏ธ ๐๐ป ๐๐ปโโ๏ธ ๐๐ป ๐๐ปโโ๏ธ ๐คฆ๐ปโโ๏ธ ๐คฆ๐ปโโ๏ธ ๐คท๐ปโโ๏ธ ๐คท๐ปโโ๏ธ ๐๐ป ๐๐ปโโ๏ธ ๐๐ป ๐๐ปโโ๏ธ ๐๐ป ๐๐ปโโ๏ธ ๐๐ป ๐๐ปโโ๏ธ ๐ด๐ป ๐๐ป ๐บ๐ป ๐ถ๐ปโโ๏ธ ๐ถ๐ป ๐๐ปโโ๏ธ ๐๐ป ๐คฒ๐ป ๐๐ป ๐๐ป ๐๐ป ๐๐ป ๐๐ป ๐๐ป ๐๐ป โ๐ป ๐ค๐ป ๐ค๐ป ๐ค๐ป โ๐ป ๐ค๐ป ๐ค๐ป ๐๐ป ๐๐ป ๐๐ป ๐๐ป ๐๐ป โ๐ป โ๐ป ๐ค๐ป ๐๐ป ๐๐ป ๐๐ป ๐ค๐ป ๐ช๐ป ๐๐ป โ๐ป ๐คณ๐ป ๐
๐ป ๐๐ป ๐๐ป
Cream White Emojis
๐ถ๐ผ ๐ฆ๐ผ ๐ง๐ผ ๐จ๐ผ ๐ฉ๐ผ ๐ฑ๐ผโโ๏ธ ๐ฑ๐ผ ๐ด๐ผ ๐ต๐ผ ๐ฒ๐ผ ๐ณ๐ผโโ๏ธ ๐ณ๐ผ ๐ฎ๐ผโโ๏ธ ๐ฎ๐ผ ๐ท๐ผโโ๏ธ ๐ท๐ผ ๐๐ผโโ๏ธ ๐๐ผ ๐ต๐ผโโ๏ธ ๐ต๐ผ ๐ฉ๐ผโโ๏ธ ๐จ๐ผโโ๏ธ ๐ฉ๐ผโ๐พ ๐จ๐ผโ๐พ ๐ฉ๐ผโ๐ณ ๐จ๐ผโ๐ณ ๐ฉ๐ผโ๐ ๐จ๐ผโ๐ ๐ฉ๐ผโ๐ค ๐จ๐ผโ๐ค ๐ฉ๐ผโ๐ซ ๐จ๐ผโ๐ซ ๐ฉ๐ผโ๐ญ ๐จ๐ผโ๐ญ ๐ฉ๐ผโ๐ป ๐จ๐ผโ๐ป ๐ฉ๐ผโ๐ผ ๐จ๐ผโ๐ผ ๐ฉ๐ผโ๐ง ๐จ๐ผโ๐ง ๐ฉ๐ผโ๐ฌ ๐จ๐ผโ๐ฌ ๐ฉ๐ผโ๐จ ๐จ๐ผโ๐จ ๐ฉ๐ผโ๐ ๐จ๐ผโ๐ ๐ฉ๐ผโโ๏ธ ๐จ๐ผโโ๏ธ ๐ฉ๐ผโ๐ ๐จ๐ผโ๐ ๐ฉ๐ผโโ๏ธ ๐จ๐ผโโ๏ธ ๐คถ๐ผ ๐
๐ผ ๐ธ๐ผ ๐คด๐ผ ๐ฐ๐ผ ๐คต๐ผ ๐ผ๐ผ ๐คฐ๐ผ ๐๐ผโโ๏ธ ๐๐ผ ๐๐ผ ๐๐ผโโ๏ธ ๐
๐ผ ๐
๐ผโโ๏ธ ๐๐ผ ๐๐ผโโ๏ธ ๐๐ผ ๐๐ผโโ๏ธ ๐คฆ๐ผโโ๏ธ ๐คฆ๐ผโโ๏ธ ๐คท๐ผโโ๏ธ ๐คท๐ผโโ๏ธ ๐๐ผ ๐๐ผโโ๏ธ ๐๐ผ ๐๐ผโโ๏ธ ๐๐ผ ๐๐ผโโ๏ธ ๐๐ผ ๐๐ผโโ๏ธ ๐ด๐ผ ๐๐ผ ๐บ๐ผ ๐ถ๐ผโโ๏ธ ๐ถ๐ผ ๐๐ผโโ๏ธ ๐๐ผ ๐คฒ๐ผ ๐๐ผ ๐๐ผ ๐๐ผ ๐๐ผ ๐๐ผ ๐๐ผ ๐๐ผ โ๐ผ ๐ค๐ผ ๐ค๐ผ ๐ค๐ผ โ๐ผ ๐ค๐ผ ๐ค๐ผ ๐๐ผ ๐๐ผ ๐๐ผ ๐๐ผ ๐๐ผ โ๐ผ โ๐ผ ๐ค๐ผ ๐๐ผ ๐๐ผ ๐๐ผ ๐ค๐ผ ๐ช๐ผ ๐๐ผ โ๐ผ ๐คณ๐ผ ๐
๐ผ ๐๐ผ ๐๐ผ
Moderate Brown Emojis
๐ถ๐ฝ ๐ฆ๐ฝ ๐ง๐ฝ ๐จ๐ฝ ๐ฉ๐ฝ ๐ฑ๐ฝโโ๏ธ ๐ฑ๐ฝ ๐ด๐ฝ ๐ต๐ฝ ๐ฒ๐ฝ ๐ณ๐ฝโโ๏ธ ๐ณ๐ฝ ๐ฎ๐ฝโโ๏ธ ๐ฎ๐ฝ ๐ท๐ฝโโ๏ธ ๐ท๐ฝ ๐๐ฝโโ๏ธ ๐๐ฝ ๐ต๐ฝโโ๏ธ ๐ต๐ฝ ๐ฉ๐ฝโโ๏ธ ๐จ๐ฝโโ๏ธ ๐ฉ๐ฝโ๐พ ๐จ๐ฝโ๐พ ๐ฉ๐ฝโ๐ณ ๐จ๐ฝโ๐ณ ๐ฉ๐ฝโ๐ ๐จ๐ฝโ๐ ๐ฉ๐ฝโ๐ค ๐จ๐ฝโ๐ค ๐ฉ๐ฝโ๐ซ ๐จ๐ฝโ๐ซ ๐ฉ๐ฝโ๐ญ ๐จ๐ฝโ๐ญ ๐ฉ๐ฝโ๐ป ๐จ๐ฝโ๐ป ๐ฉ๐ฝโ๐ผ ๐จ๐ฝโ๐ผ ๐ฉ๐ฝโ๐ง ๐จ๐ฝโ๐ง ๐ฉ๐ฝโ๐ฌ ๐จ๐ฝโ๐ฌ ๐ฉ๐ฝโ๐จ ๐จ๐ฝโ๐จ ๐ฉ๐ฝโ๐ ๐จ๐ฝโ๐ ๐ฉ๐ฝโโ๏ธ ๐จ๐ฝโโ๏ธ ๐ฉ๐ฝโ๐ ๐จ๐ฝโ๐ ๐ฉ๐ฝโโ๏ธ ๐จ๐ฝโโ๏ธ ๐คถ๐ฝ ๐
๐ฝ ๐ธ๐ฝ ๐คด๐ฝ ๐ฐ๐ฝ ๐คต๐ฝ ๐ผ๐ฝ ๐คฐ๐ฝ ๐๐ฝโโ๏ธ ๐๐ฝ ๐๐ฝ ๐๐ฝโโ๏ธ ๐
๐ฝ ๐
๐ฝโโ๏ธ ๐๐ฝ ๐๐ฝโโ๏ธ ๐๐ฝ ๐๐ฝโโ๏ธ ๐คฆ๐ฝโโ๏ธ ๐คฆ๐ฝโโ๏ธ ๐คท๐ฝโโ๏ธ ๐คท๐ฝโโ๏ธ ๐๐ฝ ๐๐ฝโโ๏ธ ๐๐ฝ ๐๐ฝโโ๏ธ ๐๐ฝ ๐๐ฝโโ๏ธ ๐๐ฝ ๐๐ฝโโ๏ธ ๐ด๐ผ ๐๐ฝ ๐บ๐ฝ ๐ถ๐ฝโโ๏ธ ๐ถ๐ฝ ๐๐ฝโโ๏ธ ๐๐ฝ ๐คฒ๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ โ๐ฝ ๐ค๐ฝ ๐ค๐ฝ ๐ค๐ฝ โ๐ฝ ๐ค๐ฝ ๐ค๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ โ๐ฝ โ๐ฝ ๐ค๐ฝ ๐๐ฝ ๐๐ฝ ๐๐ฝ ๐ค๐ฝ ๐ช๐ฝ ๐๐ฝ โ๐ฝ ๐คณ๐ฝ ๐
๐ฝ ๐๐ฝ ๐๐ฝ
Dark Brown Emojis
๐ถ๐พ ๐ฆ๐พ ๐ง๐พ ๐จ๐พ ๐ฉ๐พ ๐ฑ๐พโโ๏ธ ๐ฑ๐พ ๐ด๐พ ๐ต๐พ ๐ฒ๐พ ๐ณ๐พโโ๏ธ ๐ณ๐พ ๐ฎ๐พโโ๏ธ ๐ฎ๐พ ๐ท๐พโโ๏ธ ๐ท๐พ ๐๐พโโ๏ธ ๐๐พ ๐ต๐พโโ๏ธ ๐ต๐พ ๐ฉ๐พโโ๏ธ ๐จ๐พโโ๏ธ ๐ฉ๐พโ๐พ ๐จ๐พโ๐พ ๐ฉ๐พโ๐ณ ๐จ๐พโ๐ณ ๐ฉ๐พโ๐ ๐จ๐พโ๐ ๐ฉ๐พโ๐ค ๐จ๐พโ๐ค ๐ฉ๐พโ๐ซ ๐จ๐พโ๐ซ ๐ฉ๐พโ๐ญ ๐จ๐พโ๐ญ ๐ฉ๐พโ๐ป ๐จ๐พโ๐ป ๐ฉ๐พโ๐ผ ๐จ๐พโ๐ผ ๐ฉ๐พโ๐ง ๐จ๐พโ๐ง ๐ฉ๐พโ๐ฌ ๐จ๐พโ๐ฌ ๐ฉ๐พโ๐จ ๐จ๐พโ๐จ ๐ฉ๐พโ๐ ๐จ๐พโ๐ ๐ฉ๐พโโ๏ธ ๐จ๐พโโ๏ธ ๐ฉ๐พโ๐ ๐จ๐พโ๐ ๐ฉ๐พโโ๏ธ ๐จ๐พโโ๏ธ ๐คถ๐พ ๐
๐พ ๐ธ๐พ ๐คด๐พ ๐ฐ๐พ ๐คต๐พ ๐ผ๐พ ๐คฐ๐พ ๐๐พโโ๏ธ ๐๐พ ๐๐พ ๐๐พโโ๏ธ ๐
๐พ ๐
๐พโโ๏ธ ๐๐พ ๐๐พโโ๏ธ ๐๐พ ๐๐พโโ๏ธ ๐คฆ๐พโโ๏ธ ๐คฆ๐พโโ๏ธ ๐คท๐พโโ๏ธ ๐คท๐พโโ๏ธ ๐๐พ ๐๐พโโ๏ธ ๐๐พ ๐๐พโโ๏ธ ๐๐พ ๐๐พโโ๏ธ ๐๐พ ๐๐พโโ๏ธ ๐ด๐พ ๐๐พ ๐บ๐พ ๐ถ๐พโโ๏ธ ๐ถ๐พ ๐๐พโโ๏ธ ๐๐พ ๐คฒ๐พ ๐๐พ ๐๐พ ๐๐พ ๐๐พ ๐๐พ ๐๐พ ๐๐พ โ๐พ ๐ค๐พ ๐ค๐พ ๐ค๐พ โ๐พ ๐ค๐พ ๐ค๐พ ๐๐พ ๐๐พ ๐๐พ ๐๐พ ๐๐พ โ๐พ โ๐พ ๐ค๐พ ๐๐พ ๐๐พ ๐๐พ ๐ค๐พ ๐ช๐พ ๐๐พ โ๐พ ๐คณ๐พ ๐
๐พ ๐๐พ ๐๐พ
Black Emojis
๐ถ๐ฟ ๐ฆ๐ฟ ๐ง๐ฟ ๐จ๐ฟ ๐ฉ๐ฟ ๐ฑ๐ฟโโ๏ธ ๐ฑ๐ฟ ๐ด๐ฟ ๐ต๐ฟ ๐ฒ๐ฟ ๐ณ๐ฟโโ๏ธ ๐ณ๐ฟ ๐ฎ๐ฟโโ๏ธ ๐ฎ๐ฟ ๐ท๐ฟโโ๏ธ ๐ท๐ฟ ๐๐ฟโโ๏ธ ๐๐ฟ ๐ต๐ฟโโ๏ธ ๐ต๐ฟ ๐ฉ๐ฟโโ๏ธ ๐จ๐ฟโโ๏ธ ๐ฉ๐ฟโ๐พ ๐จ๐ฟโ๐พ ๐ฉ๐ฟโ๐ณ ๐จ๐ฟโ๐ณ ๐ฉ๐ฟโ๐ ๐จ๐ฟโ๐ ๐ฉ๐ฟโ๐ค ๐จ๐ฟโ๐ค ๐ฉ๐ฟโ๐ซ ๐จ๐ฟโ๐ซ ๐ฉ๐ฟโ๐ญ ๐จ๐ฟโ๐ญ ๐ฉ๐ฟโ๐ป ๐จ๐ฟโ๐ป ๐ฉ๐ฟโ๐ผ ๐จ๐ฟโ๐ผ ๐ฉ๐ฟโ๐ง ๐จ๐ฟโ๐ง ๐ฉ๐ฟโ๐ฌ ๐จ๐ฟโ๐ฌ ๐ฉ๐ฟโ๐จ ๐จ๐ฟโ๐จ ๐ฉ๐ฟโ๐ ๐จ๐ฟโ๐ ๐ฉ๐ฟโโ๏ธ ๐จ๐ฟโโ๏ธ ๐ฉ๐ฟโ๐ ๐จ๐ฟโ๐ ๐ฉ๐ฟโโ๏ธ ๐จ๐ฟโโ๏ธ ๐คถ๐ฟ ๐
๐ฟ ๐ธ๐ฟ ๐คด๐ฟ ๐ฐ๐ฟ ๐คต๐ฟ ๐ผ๐ฟ ๐คฐ๐ฟ ๐๐ฟโโ๏ธ ๐๐ฟ ๐๐ฟ ๐๐ฟโโ๏ธ ๐
๐ฟ ๐
๐ฟโโ๏ธ ๐๐ฟ ๐๐ฟโโ๏ธ ๐๐ฟ ๐๐ฟโโ๏ธ ๐คฆ๐ฟโโ๏ธ ๐คฆ๐ฟโโ๏ธ ๐คท๐ฟโโ๏ธ ๐คท๐ฟโโ๏ธ ๐๐ฟ ๐๐ฟโโ๏ธ ๐๐ฟ ๐๐ฟโโ๏ธ ๐๐ฟ ๐๐ฟโโ๏ธ ๐๐ฟ ๐๐ฟโโ๏ธ ๐ด๐ฟ ๐๐ฟ ๐บ๐ฟ ๐ถ๐ฟโโ๏ธ ๐ถ๐ฟ ๐๐ฟโโ๏ธ ๐๐ฟ ๐คฒ๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ โ๐ฟ ๐ค๐ฟ ๐ค๐ฟ ๐ค๐ฟ โ๐ฟ ๐ค๐ฟ ๐ค๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ โ๐ฟ โ๐ฟ ๐ค๐ฟ ๐๐ฟ ๐๐ฟ ๐๐ฟ ๐ค๐ฟ ๐ช๐ฟ ๐๐ฟ โ๐ฟ ๐คณ๐ฟ ๐
๐ฟ ๐๐ฟ ๐๐ฟ
Animals & Nature
Find emojis by name or description
๐ถ ๐ฑ ๐ญ ๐น ๐ฐ ๐ฆ ๐ฆ ๐ป ๐ผ ๐ฆ ๐ฆก ๐จ ๐ฏ ๐ฆ ๐ฎ ๐ท ๐ฝ ๐ธ ๐ต ๐ ๐ ๐ ๐ ๐ ๐ง ๐ฆ ๐ค ๐ฃ ๐ฅ ๐ฆ ๐ฆข ๐ฆ
๐ฆ ๐ฆ ๐ฆ ๐ฆ ๐บ ๐ ๐ด ๐ฆ ๐ ๐ ๐ฆ ๐ ๐ ๐ ๐ ๐ฆ ๐ท ๐ธ ๐ฆ ๐ฆ ๐ฆ ๐ข ๐ ๐ฆ ๐ฆ ๐ฆ ๐ ๐ฆ ๐ฆ ๐ฆ ๐ก ๐ ๐ ๐ฌ ๐ณ ๐ ๐ฆ ๐ ๐
๐ ๐ฆ ๐ฆ ๐ ๐ฆ ๐ฆ ๐ช ๐ซ ๐ฆ ๐ฆ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ฆ ๐ ๐ฉ ๐ ๐ ๐ฆ ๐ ๐ ๐ ๐ ๐ฟ ๐ฆ ๐พ ๐ ๐ฒ ๐ต ๐ ๐ฒ ๐ณ ๐ด ๐ฑ ๐ฟ โ๏ธ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐พ ๐ ๐ท ๐น ๐ฅ ๐บ ๐ธ ๐ผ ๐ป ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ซ โญ๏ธ ๐ โจ โก๏ธ โ๏ธ ๐ฅ ๐ฅ ๐ช ๐ โ๏ธ ๐ค โ
๏ธ ๐ฅ โ๏ธ ๐ฆ ๐ง โ ๐ฉ ๐จ โ๏ธ โ๏ธ โ๏ธ ๐ฌ ๐จ ๐ง ๐ฆ โ๏ธ โ๏ธ ๐ ๐ซ
Food & Drink
Find emojis by name or description
๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ฅญ ๐ฅฅ ๐ฅ ๐
๐ ๐ฅ ๐ฅฆ ๐ฅ ๐ฅฌ ๐ถ ๐ฝ ๐ฅ ๐ฅ ๐ ๐ฅ ๐ ๐ฅ ๐ฅจ ๐ฅฏ ๐ง ๐ฅ ๐ณ ๐ฅ ๐ฅ ๐ฅฉ ๐ ๐ ๐ญ ๐ ๐ ๐ ๐ฅช ๐ฅ ๐ฎ ๐ฏ ๐ฅ ๐ฅ ๐ฅซ ๐ ๐ ๐ฒ ๐ ๐ฃ ๐ฑ ๐ฅ ๐ค ๐ ๐ ๐ ๐ฅ ๐ฅฎ ๐ฅ ๐ข ๐ก ๐ง ๐จ ๐ฆ ๐ฅง ๐ฐ ๐ ๐ฎ ๐ญ ๐ฌ ๐ซ ๐ฟ ๐ง ๐ฉ ๐ช ๐ฐ ๐ฅ ๐ฏ ๐ฅ ๐ผ โ๏ธ ๐ต ๐ฅค ๐ถ ๐บ ๐ป ๐ฅ ๐ท ๐ฅ ๐ธ ๐น ๐พ ๐ฅ ๐ด ๐ฝ ๐ฅฃ ๐ฅก ๐ฅข
Activity and Sports
Find emojis by name or description
โฝ๏ธ ๐ ๐ โพ๏ธ ๐ฅ ๐ ๐ ๐พ ๐ฅ ๐ฑ ๐ ๐ธ ๐ฅ
๐ ๐ ๐ฅ ๐ โณ๏ธ ๐น ๐ฃ ๐ฅ ๐ฅ ๐ฝ โธ ๐ฅ ๐ท ๐น ๐ฟ โท ๐ ๐๏ธโโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐๏ธโโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐คผโโ๏ธ ๐คผโโ๏ธ ๐คธโโ๏ธ ๐คธ๐ปโโ๏ธ ๐คธ๐ผโโ๏ธ ๐คธ๐ฝโโ๏ธ ๐คธ๐พโโ๏ธ ๐คธ๐ฟโโ๏ธ ๐คธโโ๏ธ ๐คธ๐ปโโ๏ธ ๐คธ๐ผโโ๏ธ ๐คธ๐ฝโโ๏ธ ๐คธ๐พโโ๏ธ ๐คธ๐ฟโโ๏ธ โน๏ธโโ๏ธ โน๐ปโโ๏ธ โน๐ผโโ๏ธ โน๐ฝโโ๏ธ โน๐พโโ๏ธ โน๐ฟโโ๏ธ โน๏ธโโ๏ธ โน๐ปโโ๏ธ โน๐ผโโ๏ธ โน๐ฝโโ๏ธ โน๐พโโ๏ธ โน๐ฟโโ๏ธ ๐คบ ๐คพโโ๏ธ ๐คพ๐ปโโ๏ธ ๐คพ๐ผโโ๏ธ ๐คพ๐พโโ๏ธ ๐คพ๐พโโ๏ธ ๐คพ๐ฟโโ๏ธ ๐คพโโ๏ธ ๐คพ๐ปโโ๏ธ ๐คพ๐ผโโ๏ธ ๐คพ๐ฝโโ๏ธ ๐คพ๐พโโ๏ธ ๐คพ๐ฟโโ๏ธ ๐๏ธโโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐๏ธโโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐ ๐๐ป ๐๐ผ ๐๐ฝ ๐๐พ ๐๐ฟ ๐งโโ๏ธ ๐ง๐ปโโ๏ธ ๐ง๐ผโโ๏ธ ๐ง๐ฝโโ๏ธ ๐ง๐พโโ๏ธ ๐ง๐ฟโโ๏ธ ๐งโโ๏ธ ๐ง๐ปโโ๏ธ ๐ง๐ผโโ๏ธ ๐ง๐ฝโโ๏ธ ๐ง๐พโโ๏ธ ๐ง๐ฟโโ๏ธ ๐โโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐โโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐โโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐โโ๏ธ ๐๐ปโโ๏ธ ๐๐ผโโ๏ธ ๐๐ฝโโ๏ธ ๐๐พโโ๏ธ ๐๐ฟโโ๏ธ ๐คฝโโ๏ธ ๐คฝ๐ปโโ๏ธ ๐คฝ๐ผโโ๏ธ ๐คฝ๐ฝโโ๏ธ ๐คฝ๐พโโ๏ธ ๐คฝ๐ฟโโ๏ธ ๐คฝโโ๏ธ ๐คฝ๐ปโโ๏ธ ๐คฝ๐ผโโ๏ธ ๐คฝ๐ฝโโ๏ธ ๐คฝ๐พโโ๏ธ ๐คฝ๐ฟโโ๏ธ ๐ฃโโ๏ธ ๐ฃ๐ปโโ๏ธ ๐ฃ๐ผโโ๏ธ ๐ฃ๐ฝโโ๏ธ ๐ฃ๐พโโ๏ธ ๐ฃ๐ฟโโ๏ธ ๐ฃโโ๏ธ ๐ฃ๐ปโโ๏ธ ๐ฃ๐ผโโ๏ธ ๐ฃ๐ฝโโ๏ธ ๐ฃ๐พโโ๏ธ ๐ฃ๐ฟโโ๏ธ ๐งโโ๏ธ ๐ง๐ปโโ๏ธ ๐ง๐ผโโ๏ธ ๐ง๐ฝโโ๏ธ ๐ง๐พโโ๏ธ ๐ง๐ฟโโ๏ธ ๐งโโ๏ธ ๐ง๐ปโโ๏ธ ๐ง๐ผโโ๏ธ ๐ง๐ฝโโ๏ธ ๐ง๐พโโ๏ธ ๐ง๐ฟโโ๏ธ ๐ตโโ๏ธ ๐ต๐ปโโ๏ธ ๐ต๐ผโโ๏ธ ๐ต๐ฝโโ๏ธ ๐ต๐พโโ๏ธ ๐ต๐ฟโโ๏ธ ๐ตโโ๏ธ ๐ต๐ปโโ๏ธ ๐ต๐ผโโ๏ธ ๐ต๐ฝโโ๏ธ ๐ต๐พโโ๏ธ ๐ต๐ฟโโ๏ธ ๐ดโโ๏ธ ๐ด๐ปโโ๏ธ ๐ด๐ผโโ๏ธ ๐ด๐ฝโโ๏ธ ๐ด๐พโโ๏ธ ๐ด๐ฟโโ๏ธ ๐ดโโ๏ธ ๐ด๐ปโโ๏ธ ๐ด๐ผโโ๏ธ ๐ด๐ฝโโ๏ธ ๐ด๐พโโ๏ธ ๐ด๐ฟโโ๏ธ ๐ ๐ฅ ๐ฅ ๐ฅ ๐
๐ ๐ต ๐ ๐ซ ๐ ๐ช ๐คนโโ๏ธ ๐คน๐ปโโ๏ธ ๐คน๐ผโโ๏ธ ๐คน๐ฝโโ๏ธ ๐คน๐พโโ๏ธ ๐คน๐ฟโโ๏ธ ๐คนโโ๏ธ ๐คน๐ปโโ๏ธ ๐คน๐ผโโ๏ธ ๐คน๐ฝโโ๏ธ ๐คน๐พโโ๏ธ ๐คน๐ฟโโ๏ธ ๐ญ ๐จ ๐ฌ ๐ค ๐ง ๐ผ ๐น ๐ฅ ๐ท ๐บ ๐ธ ๐ป ๐ฒ ๐งฉ โ ๐ฏ ๐ณ ๐ฎ ๐ฐ
Travel & Places
Find emojis by name or description
๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ด ๐ฒ ๐ต ๐ ๐จ ๐ ๐ ๐ ๐ ๐ก ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐
๐ ๐ ๐ ๐ ๐ ๐ โ๏ธ ๐ซ ๐ฌ ๐ฉ ๐บ ๐ฐ ๐ ๐ธ ๐ ๐ถ โต๏ธ ๐ค ๐ฅ ๐ณ โด ๐ข โ๏ธ โฝ๏ธ ๐ง ๐ฆ ๐ฅ ๐ ๐บ ๐ฟ ๐ฝ ๐ผ ๐ฐ ๐ฏ ๐ ๐ก ๐ข ๐ โฒ๏ธ โฑ ๐ ๐ ๐ ๐ โฐ ๐ ๐ป ๐ โบ๏ธ ๐ ๐ก ๐ ๐ ๐ ๐ญ ๐ข ๐ฌ ๐ฃ ๐ค ๐ฅ ๐ฆ ๐จ ๐ช ๐ซ ๐ฉ ๐ ๐ โช๏ธ ๐ ๐ ๐ โฉ ๐ค ๐ฃ ๐พ ๐ ๐ ๐
๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐
Objects
Find emojis by name or description
๐ Try Audible today to get ๐๐ two free Audiobooks of your choice.
โ๏ธ ๐ฑ ๐ฒ ๐ป โจ๏ธ ๐ฅ ๐จ ๐ฑ ๐ฒ ๐น ๐ ๐ฝ ๐พ ๐ฟ ๐ ๐ผ ๐ท ๐ธ ๐น ๐ฅ ๐ฝ ๐ ๐ โ๏ธ ๐ ๐ ๐บ ๐ป ๐ ๐ ๐ โฑ โฒ โฐ ๐ฐ โ๏ธ โณ ๐ก ๐ ๐ ๐ก ๐ฆ ๐ฏ ๐ ๐ข ๐ธ ๐ต ๐ด ๐ถ ๐ท ๐ฐ ๐ณ ๐งพ ๐ โ๏ธ ๐ง ๐จ โ ๐ โ ๐ฉ โ๏ธ โ ๐ซ ๐ฃ ๐ช ๐ก โ๏ธ ๐ก ๐ฌ โฐ๏ธ โฑ๏ธ ๐บ ๐งญ ๐งฑ ๐ฎ ๐งฟ ๐งธ ๐ฟ ๐ โ๏ธ ๐ญ ๐งฐ ๐งฒ ๐งช ๐งซ ๐งฌ ๐งฏ ๐ฌ ๐ณ ๐ ๐ ๐ก ๐ฝ ๐ฐ ๐ฟ ๐ ๐ ๐๐ป ๐๐ผ ๐๐ฝ ๐๐พ ๐๐ฟ ๐งด ๐งต ๐งถ ๐งท ๐งน ๐งบ ๐งป ๐งผ ๐งฝ ๐ ๐ ๐ ๐ช ๐ ๐ ๐ ๐ผ ๐ ๐งณ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐งจ ๐ ๐ฎ ๐ ๐งง โ๏ธ ๐ฉ ๐จ ๐ง ๐ ๐ฅ ๐ค ๐ฆ ๐ท ๐ช ๐ซ ๐ฌ ๐ญ ๐ฎ ๐ฏ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐
๐ ๐ ๐ณ ๐ ๐ ๐ ๐ ๐ ๐ ๐ฐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ โ๏ธ ๐ ๐ โ๏ธ ๐ ๐ ๐ โ๏ธ ๐ ๐ ๐ ๐ ๐ ๐
Symbols
Find emojis by name or description
โค๏ธ ๐งก ๐ ๐ ๐ ๐ ๐ค ๐ โฃ๏ธ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ โฎ๏ธ โ๏ธ โช๏ธ ๐ โธ๏ธ โก๏ธ ๐ฏ ๐ โฏ๏ธ โฆ๏ธ ๐ โ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ ๐ โ๏ธ ๐ โข๏ธ โฃ๏ธ ๐ด ๐ณ ๐ถ ๐๏ธ ๐ธ ๐บ ๐ท๏ธ โด๏ธ ๐ ๐ฎ ๐ ใ๏ธ ใ๏ธ ๐ด ๐ต ๐น ๐ฒ ๐
ฐ๏ธ ๐
ฑ๏ธ ๐ ๐ ๐
พ๏ธ ๐ โ โญ๏ธ ๐ โ๏ธ ๐ ๐ซ ๐ฏ ๐ข โจ๏ธ ๐ท ๐ฏ ๐ณ ๐ฑ ๐ ๐ต ๐ญ โ๏ธ โ โ โ โผ๏ธ โ๏ธ ๐
๐ ใฝ๏ธ โ ๏ธ ๐ธ ๐ฑ โ๏ธ ๐ฐ โป๏ธ โ
๐ฏ๏ธ ๐น โ๏ธ โณ๏ธ โ ๐ ๐ โ๏ธ ๐ ๐ค ๐ง ๐พ โฟ๏ธ ๐
ฟ๏ธ ๐ณ ๐๏ธ ๐ ๐ ๐ ๐
๐น ๐บ ๐ผ ๐ป ๐ฎ ๐ฆ ๐ถ ๐ ๐ฃ โน๏ธ ๐ค ๐ก ๐ ๐ ๐ ๐ ๐ ๐ ๐ 0๏ธโฃ 1๏ธโฃ 2๏ธโฃ 3๏ธโฃ 4๏ธโฃ 5๏ธโฃ 6๏ธโฃ 7๏ธโฃ 8๏ธโฃ 9๏ธโฃ ๐ ๐ข #๏ธโฃ *๏ธโฃ โ๏ธ โถ๏ธ โธ โฏ โน โบ โญ โฎ โฉ โช โซ โฌ โ๏ธ ๐ผ ๐ฝ โก๏ธ โฌ
๏ธ โฌ๏ธ โฌ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โ๏ธ โช๏ธ โฉ๏ธ โคด๏ธ โคต๏ธ ๐ ๐ ๐ ๐ ๐ ๐ต ๐ถ โ โ โ โ๏ธ โพ ๐ฒ ๐ฑ โข๏ธ ยฉ๏ธ ยฎ๏ธ ใฐ๏ธ โฐ โฟ ๐ ๐ ๐ ๐ ๐ โ๏ธ โ๏ธ ๐ โช๏ธ โซ๏ธ ๐ด ๐ต ๐บ ๐ป ๐ธ ๐น ๐ถ ๐ท ๐ณ ๐ฒ โช๏ธ โซ๏ธ โพ๏ธ โฝ๏ธ โผ๏ธ โป๏ธ โฌ๏ธ โฌ๏ธ ๐ ๐ ๐ ๐ ๐ ๐ ๐ฃ ๐ข ๐โ๐จ ๐ฌ ๐ญ ๐ฏ โ ๏ธ โฃ๏ธ โฅ๏ธ โฆ๏ธ ๐ ๐ด ๐๏ธ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ ๐ก ๐ข ๐ฃ ๐ค ๐ฅ ๐ฆ ๐ง
Flags
Find emojis by name or description
All flag emojis for every country.
๐ณ๏ธ ๐ด ๐ ๐ฉ ๐ณ๏ธโ๐ ๐ดโโ ๏ธ ๐ฆ๐ซ ๐ฆ๐ฝ ๐ฆ๐ฑ ๐ฉ๐ฟ ๐ฆ๐ธ ๐ฆ๐ฉ ๐ฆ๐ด ๐ฆ๐ฎ ๐ฆ๐ถ ๐ฆ๐ฌ ๐ฆ๐ท ๐ฆ๐ฒ ๐ฆ๐ผ ๐ฆ๐บ ๐ฆ๐น ๐ฆ๐ฟ ๐ง๐ธ ๐ง๐ญ ๐ง๐ฉ ๐ง๐ง ๐ง๐พ ๐ง๐ช ๐ง๐ฟ ๐ง๐ฏ ๐ง๐ฒ ๐ง๐น ๐ง๐ด ๐ง๐ฆ ๐ง๐ผ ๐ง๐ท ๐ฎ๐ด ๐ป๐ฌ ๐ง๐ณ ๐ง๐ฌ ๐ง๐ซ ๐ง๐ฎ ๐ฐ๐ญ ๐จ๐ฒ ๐จ๐ฆ ๐ฎ๐จ ๐จ๐ป ๐ง๐ถ ๐ฐ๐พ ๐จ๐ซ ๐น๐ฉ ๐จ๐ฑ ๐จ๐ณ ๐จ๐ฝ ๐จ๐จ ๐จ๐ด ๐ฐ๐ฒ ๐จ๐ฌ ๐จ๐ฉ ๐จ๐ฐ ๐จ๐ท ๐จ๐ฎ ๐ญ๐ท ๐จ๐บ ๐จ๐ผ ๐จ๐พ ๐จ๐ฟ ๐ฉ๐ฐ ๐ฉ๐ฏ ๐ฉ๐ฒ ๐ฉ๐ด ๐ช๐จ ๐ช๐ฌ ๐ธ๐ป ๐ฌ๐ถ ๐ช๐ท ๐ช๐ช ๐ช๐น ๐ช๐บ ๐ซ๐ฐ ๐ซ๐ด ๐ซ๐ฏ ๐ซ๐ฎ ๐ซ๐ท ๐ฌ๐ซ ๐ต๐ซ ๐น๐ซ ๐ฌ๐ฆ ๐ฌ๐ฒ ๐ฌ๐ช ๐ฉ๐ช ๐ฌ๐ญ ๐ฌ๐ฎ ๐ฌ๐ท ๐ฌ๐ฑ ๐ฌ๐ฉ ๐ฌ๐ต ๐ฌ๐บ ๐ฌ๐น ๐ฌ๐ฌ ๐ฌ๐ณ ๐ฌ๐ผ ๐ฌ๐พ ๐ญ๐น ๐ญ๐ณ ๐ญ๐ฐ ๐ญ๐บ ๐ฎ๐ธ ๐ฎ๐ณ ๐ฎ๐ฉ ๐ฎ๐ท ๐ฎ๐ถ ๐ฎ๐ช ๐ฎ๐ฒ ๐ฎ๐ฑ ๐ฎ๐น ๐ฏ๐ฒ ๐ฏ๐ต ๐ ๐ฏ๐ช ๐ฏ๐ด ๐ฐ๐ฟ ๐ฐ๐ช ๐ฐ๐ฎ ๐ฝ๐ฐ ๐ฐ๐ผ ๐ฐ๐ฌ ๐ฑ๐ฆ ๐ฑ๐ป ๐ฑ๐ง ๐ฑ๐ธ ๐ฑ๐ท ๐ฑ๐พ ๐ฑ๐ฎ ๐ฑ๐น ๐ฑ๐บ ๐ฒ๐ด ๐ฒ๐ฐ ๐ฒ๐ฌ ๐ฒ๐ผ ๐ฒ๐พ ๐ฒ๐ป ๐ฒ๐ฑ ๐ฒ๐น ๐ฒ๐ญ ๐ฒ๐ถ ๐ฒ๐ท ๐ฒ๐บ ๐พ๐น ๐ฒ๐ฝ ๐ซ๐ฒ ๐ฒ๐ฉ ๐ฒ๐จ ๐ฒ๐ณ ๐ฒ๐ช ๐ฒ๐ธ ๐ฒ๐ฆ ๐ฒ๐ฟ ๐ฒ๐ฒ ๐ณ๐ฆ ๐ณ๐ท ๐ณ๐ต ๐ณ๐ฑ ๐ณ๐จ ๐ณ๐ฟ ๐ณ๐ฎ ๐ณ๐ช ๐ณ๐ฌ ๐ณ๐บ ๐ณ๐ซ ๐ฐ๐ต ๐ฒ๐ต ๐ณ๐ด ๐ด๐ฒ ๐ต๐ฐ ๐ต๐ผ ๐ต๐ธ ๐ต๐ฆ ๐ต๐ฌ ๐ต๐พ ๐ต๐ช ๐ต๐ญ ๐ต๐ณ ๐ต๐ฑ ๐ต๐น ๐ต๐ท ๐ถ๐ฆ ๐ท๐ช ๐ท๐ด ๐ท๐บ ๐ท๐ผ ๐ผ๐ธ ๐ธ๐ฒ ๐ธ๐ฆ ๐ธ๐ณ ๐ท๐ธ ๐ธ๐จ ๐ธ๐ฑ ๐ธ๐ฌ ๐ธ๐ฝ ๐ธ๐ฐ ๐ธ๐ฎ ๐ฌ๐ธ ๐ธ๐ง ๐ธ๐ด ๐ฟ๐ฆ ๐ฐ๐ท ๐ธ๐ธ ๐ช๐ธ ๐ฑ๐ฐ ๐ง๐ฑ ๐ธ๐ญ ๐ฐ๐ณ ๐ฑ๐จ ๐ต๐ฒ ๐ป๐จ ๐ธ๐ฉ ๐ธ๐ท ๐ธ๐ฟ ๐ธ๐ช ๐จ๐ญ ๐ธ๐พ ๐น๐ผ ๐น๐ฏ ๐น๐ฟ ๐น๐ญ ๐น๐ฑ ๐น๐ฌ ๐น๐ฐ ๐น๐ด ๐น๐น ๐น๐ณ ๐น๐ท ๐น๐ฒ ๐น๐จ ๐น๐ป ๐ป๐ฎ ๐บ๐ฌ ๐บ๐ฆ ๐ฆ๐ช ๐ฌ๐ง ๐ด๓ ง๓ ข๓ ฅ๓ ฎ๓ ง๓ ฟ ๐ด๓ ง๓ ข๓ ณ๓ ฃ๓ ด๓ ฟ ๐ด๓ ง๓ ข๓ ท๓ ฌ๓ ณ๓ ฟ ๐บ๐ณ ๐บ๐ธ ๐บ๐พ ๐บ๐ฟ ๐ป๐บ ๐ป๐ฆ ๐ป๐ช ๐ป๐ณ ๐ผ๐ซ ๐ช๐ญ ๐พ๐ช ๐ฟ๐ฒ ๐ฟ๐ผ
๐๐ People โข ๐ป๐ป Animals โข ๐๐น Food โข ๐ทโฝ๏ธ Activities โข ๐๐ Travel โข ๐ก๐ Objects โข ๐๐ฃ Symbols โข ๐๐ณ๏ธโ๐ Flags
New Emojis
Find emojis by name or description
Emojis from Emoji 11.0: New in 2018.
๐ฅฐ ๐ฅต ๐ฅถ ๐ฅณ ๐ฅด ๐ฅบ ๐จโ๐ฆฐ ๐ฉโ๐ฆฐ ๐จโ๐ฆฑ ๐ฉโ๐ฆฑ ๐จโ๐ฆฒ ๐ฉโ๐ฆฒ ๐จโ๐ฆณ ๐ฉโ๐ฆณ ๐ฆธ ๐ฆธโโ๏ธ ๐ฆธโโ๏ธ ๐ฆน ๐ฆนโโ๏ธ ๐ฆนโโ๏ธ ๐ฆต ๐ฆถ ๐ฆด ๐ฆท ๐ฅฝ ๐ฅผ ๐ฅพ ๐ฅฟ ๐ฆ ๐ฆ ๐ฆ ๐ฆ ๐ฆก ๐ฆข ๐ฆ ๐ฆ ๐ฆ ๐ฆ ๐ฆ ๐ฅญ ๐ฅฌ ๐ฅฏ ๐ง ๐ฅฎ ๐ง ๐งญ ๐งฑ ๐น ๐งณ ๐งจ ๐งง ๐ฅ ๐ฅ ๐ฅ ๐งฟ ๐งฉ ๐งธ โ ๐งฎ ๐งพ ๐งฐ ๐งฒ ๐งช ๐งซ ๐งฌ ๐งฏ ๐งด ๐งต ๐งถ ๐งท ๐งน ๐งบ ๐งป ๐งผ ๐งฝ โพ ๐ดโโ ๏ธ";
RegexOptions options = RegexOptions.Multiline | RegexOptions.CultureInvariant;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}