$re = '/.(?=.{2})/m';
$str = 'abcdefghijk';
$subst = "*";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;