$re = '/(?<=base64).+/';
$str = 'data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQAB';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);