package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)ejkewnqffjnsac`)
var str = `ljnfklasf
jfknlaskdfhbshdf
fjsadnflhjasbdfghjbadsf
ajejlhjbqwilefbiewf
s'kfmkjshfldsf`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}