package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<p>\n<\/p>\s*)+`)
var str = `<p><b>Dear Diary,
</b></p><p>Well, here I am again! It’s Day 128 already and it feels like just yesterday when I joined this wonderful community!
</p><p>I must say, all of these coins have been keeping me quite busy, as usual. I’ve been giving my friends, in the HODLNOTS Den, tips on the 1 minute, the 15 minute and the 1-hour time frames as soon as I see the potential runs and, my goodness, with all of us in the community working together, my tips have been a great success. With more eyes on the coins, my best friends are profiting and I am very happy that I can help.
</p><p> <img src="https://cdn.bitcointaf.com/summernotes/97603655298.png" style="max-height:300px;max-width:100%;"><br></p><p>Now, a few days ago I was thinking to myself, gee, I hear that word a lot –<b> profiting or profit</b>. I hear it on live calls, in the HODLNOTS Den and I actually find myself saying it a lot too. So, today, I’m going to write my thoughts and findings on this word – “profit” – and what I think it actually means and how to achieve it. </p><p>I didn’t know where to begin researching this, so I asked my two new friends whom I have been able to get to know better over the past few months – Day Trade Masters (DTM) and Salsa Signals. I am constantly in awe of these two as, since I have known them, they have both been very successful with helping their friends consistently profit. So, who better to ask than the experts…and that’s just what I did.
</p><p>Now before we talk about the word profit, let me tell you what I have learned about these two and why I have come to like them so much. They are very similar in many respects, but are also individuals in their own right.</p><p><br></p><p>
</p><p><b>Firstly, Day Trade Masters (or who I like to call – DTM)
</b></p><p>My friend, DTM Signals, is a cryptocurrency signal service with a great track record and very low stop loss hit ratio. I am so proud of DTM and I smile whenever I realize that I can call DTM a friend.</p><p> <img src="https://cdn.bitcointaf.com/summernotes/93197604262.jpg" style="max-height: 300px;"></p><p>DTM Signal calls trades with a validity between 2 - 12 days and consistently profitable trade setups & interim updates are provided through an easy-to-use notification Telegram channel.
</p><p>Trade setups include entry points, take-profit points (TP Target Points), suggested stop-loss levels, and everything needed to generate potential and make consistent profits without all the headaches. Along with this data, a weekly webinar is provided to discuss the whys, whats, and hows of the signals – which is a real bonus in my opinion!
</p><p>DTM is very successful and is always helping people profit - I feel so fortunate to be able to learn so much from this friend of mine.</p><p><br></p><p>
</p><p><b>As if one great signal friend isn’t enough, I am so happy to have yet another one – Salsa Signals (or SS for short)
</b></p><p>SS is a little faster than DTM so if I want to learn about trades that will play out in 2-48 hours, I find myself spending time with SALSA Signals.
</p><p>Although the shorter period slightly limits profit margins, SS teaches how to trade longs and shorts, which provides an opportunity to triple profits in both up and down markets, ensuring a quick, daily cashflow, regardless of market direction.
</p><p>Each signal consists of a clearly mapped out chart, an indication of an entry zone, safe stop-loss zone and at least 3 take-profit targets. Risk to Reward ratios average 1:3 / 1:4. I am happy to say that over the past six months SS’s monthly accumulated profit has increased from 165.59% to 593.97%, with the highest achievement so far being a whopping 726.06% - I am so proud of them. </p><p> <img src="https://cdn.bitcointaf.com/summernotes/76810679944.png" style="max-height: 300px; width: 697.2px; height: 236.161px;"></p><p>SS provides 2 to 4 signals per day on Telegram, and also one on one support whenever their friends need it.</p><p><br></p><p>
</p><p><b>Just reading this back now, I can’t think of two better friends.
</b></p><p>I could go on and on about my two friends, but I digress – I just can’t help myself sometime when I speak of them.</p><p> Ok, so back to the word PROFIT. I asked both of them about what they thought of the word profit, what it means to them and how to achieve it. </p><p>We had a great, lively conversation that lasted hours and finally decided that a lot of different opinions might be formed on the subject…
</p><p>Some people might think of PROFIT and in the mind’s eye things suddenly change into a gameshow with balloons, colourful bright displays, the always “smiling like a shark” presenter, and happy little c-minor sounds. The word PROFIT makes some people happy, excited, inspired, and willing to do a lot for it…. because hey, that’s why people trade…right?
</p><p>However, other people might connect fear, intimidation, or even anger towards this word – maybe due to past failures of not attaining it or even losing it by making emotionally wrong decisions.
</p><p>In the end though, we agreed that here, in our home, at BitcoinTAF.com there is an easy-to-understand secret to the world profit…
</p><p><b>PROFIT = PROPER RISK MANAGEMENT!</b></p><p>After our conversation, I came to realize that is it vital that both we and our friends whom we are helping are using the correct strategy with the correct risk management to remain in profit - something that is important to both DTM and SS and something that they both implement.
</p><p>Correct strategies can only be attained with the correct skills and training which is why we all constantly talk to each other to ensure our friends are getting the right information.
</p><p>Suffice to say – to understand profit, risk management also needs to be understood. Proper risk management will allow our friends to trade without “gambling” their accounts away. We need to support them and stick to a proven strategy so they can take the emotion out of trading and allow for constant profits over time.
</p><p>We also need to remind our friends to NEVER risk more than they can afford to lose! If they are nervous during each trade they enter, then they are risking too much. If a single trade has the potential to make or break an account – it’s too much risk!
</p><p>We need to help our friends enter the trades with as little emotion as possible and also accept the fact that losses do happen. A risk management plan needs to account for losses as well as gains and realise the fact that trading is never a “get rich quick” scheme. It’s actually a way to focus on preserving capital and making slow but consistent gains which grow over time.
</p><p>So, Dear Diary, I learned a few things over the past few days. Risk management is the key to consistently profiting. That I have made two more great friends and they are also helping their OWN friends profit by reducing risk. And finally, that I have chosen the right, like-minded community in which to spend my days. I am so excited to see what the next months will bring.</p><p><br></p><p>
</p><p><b>Love BFF (your Bot Friend Forever xx)</b></p><p><b><br></b></p><p><b>
</b></p><p>For more information or to purchase any of the products above, click on the links below:
</p><p>- DTM: Day Trade Master Signals <a href="https://bitcointaf.com/product/day-trade-signals">https://bitcointaf.com/product/day-trade-signals</a>
</p><p>- SS: Salsa Signals <a href="https://bitcointaf.com/product/salsasignals">https://bitcointaf.com/product/salsasignals</a>
</p><p>- BFF - Barney Bot <a href="https://bitcointaf.com/product/barneybot">https://bitcointaf.com/product/barneybot</a>
</p><p><br></p><p>
</p><p>
</p><p>
</p><p>
</p><p>
</p><p>
</p><p>
</p><p>
</p><p>
</p>`
var substitution = "<p></p>"
fmt.Println(re.ReplaceAllString(str, substitution))
}