$re = '/(.*)\]/';
$str = 'FR] [SD';
$subst = "\[(.*)\]";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;