$re = '/[\pS](?<![+])/';
$str = 'slakjdhf lL Kjg KtO *^ 87^)( &-9 jghjhgKJtUI^%(&6(*&(*%$2332%$4*&09)<../";.{:}[}p}{>:?.KL:H;lU';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);