import re
regex = re.compile(r"(?<=displayImportingConfirmationMessage\(').*(?<=})")
test_str = ("<script>parent.displayImportingConfirmationMessage('{\"temporaryZipFile\":\"/opt/fluig/volume/upload/adm/pageImport/pageUpload2572076996793369742WCMPageExport.zip\",\"expandedDirectoryZipFile\":\"/opt/fluig/volume/upload/adm/pageImport/expandedPage_3205464082306670499\",\"itemName\":\"WCMPageExport.zip\",\"isItemFormField\":false,\"pages\":[{\"title\":\"Home\",\"description\":\"Home\",\"pageKey\":{\"code\":\"home\"},\"displayOrder\":10,\"childrens\":[],\"enabledChildren\":false,\"enabledPathParam\":false,\"enabledMobileApp\":false,\"editable\":true,\"disableChildLevel\":false,\"menuGroup\":false,\"iconUploaded\":false,\"hidden\":false,\"enabled\":true,\"opened\":false,\"depthLevel\":-1,\"preferences\":{}}]}');</script>\n")
matches = regex.finditer(test_str)
for match_num, match in enumerate(matches, start=1):
print(f"Match {match_num} was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")