$re = '/\([^,)]*? ([^\)]+)/i';
$str = 'Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.69 Safari/537.17';
$subst = "(*\1*";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;