using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[1-9][0-9]|[5-9]";
string substitution = @"\0";
string input = @"HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 0+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 1+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 2+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 3+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 4+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 5+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 6+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 7+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 8+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 9+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 10+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 11+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 51+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 61+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 81+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 1000+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 1234+
HP 400 PROONE İ3-4130T 4GB 500GB 19.5"" OB DO 792,40 679,20 582,98 USD 1.462,70 18 18373+";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}